PIX no PagHiper

Bom dia

Estamos notando que grande parte dos clientes que optam pelo PIX, não estão finalizando a compra.

Em contato com eles, os que respondem, nos dizem que só mostra um QR CODE e não o código cópia e cola, e que é impossível de pagar pelo celular.

Isso procede?

existe algo que possamos fazer para melhorar a experiência?

Paulo, meu pitaco! Não estamos usando intermediadores para o pagamento via Pix, simplesmente criamos uma forma de pagamento personalizada aonde é informado ao cliente a nossa chave Pix. Tem funcionado muito bem. Entendo que com um volume de vendas muito grande a necessidade de vincular o pagamento ao pedido é importante, mas todos os pagamentos vem com o nome de quem paga que em geral é o próprio cliente cadastrado!

Bom dia @paulotrucco tem o qr code e copia e cola, veja


Se quiser, podemos dar mais destaque ali ao copiar código ou mesmo, modificar o nome de copiar código para copia e cola

O problema é quando você tem vários funcionários… Automatizar evita o erro humano com o esquecimento e baixa automática, entende?

1 Curtida

Pode ser PIX CÓPIA E COLA no titulo ? Se possível deixar assim:

PIX CÓPIA E COLA

Copie e cole o código PIX abaixo na opção “cópia e cola” de seu banco para efetuar o pagamento do pedido.

Lembre-se de que ele é válido por 1h e será cancelado automaticamente em caso de não recebermos o pagamento, fazendo com que a peça seja removida da reserva.

CÓDIGO

Botão: CÓPIAR CÓDIGO PIX

Verdade, aqui como somos somente eu e minha esposa é muito mais simples!

1 Curtida

Foi alterado lá

@Matheus, algum retorno referente ao erro de pix no paghiper? Cliente desistiu da compra aqui devido ao erro. O Gerencianet não existe mas na ecom? Obrigado!

Boa tarde, o Paghiper informou que foi uma ocorrência pontual, que provavelmente não iria mais ocorrer o erro. Existe sim Gerencianet, mas o aplicativo é padrão Pix. Você precisa solicitar o Pix na Gerencianet, vão te passar chave e um arquivo que deverá me passar para posterior ativação no aplicativo Pix

Boa noite @wesduax, não é só PIX que está dando isso na sua loja, qualquer uma estava dando pelo que vi, isso deu em todas as lojas que foram editadas pelo desenvolvedor pelo que vi aqui, fizemos uma alteração para resolver esse problema que foi gerado pela customização. Fiz um teste aqui e está ok. Ocorre, quando é novo usuário e primeira compra, se testa e dá erro, já na segunda tentativa funciona. Fiz novos usuarios pra testar e deu certo após a mudança. Se quiser, acredito que seja interessante modificar cores de borda dos inputs que não foram preenchidos e outros, porque quando não é usuário criado já na loja, os inputs fica meio sem contraste, difícil de perceber, se quiser depois ajusto isso

Boa noite, Matheus.

Parece que agora está ok mesmo. Porque a customização gerou esse erro?

Sobre a mudança nas cores, por gentileza, se puder fazer isso para dar contraste, agradeço demais!

Atenciosamente,

Wesley.

Boa tarde, tinha alguns javascripts que estavam gerando conflito com o login. Logo, isso estava gerando problema na finalização. Mas foi ajustado. Hoje à noite, vou subir uma versão que vou colocar o plugin de compartilhar dentro da página do blog. Para pode colocar em qualquer post que quiser